Error when deleting content

If you are using GitHub, have you tried adding the Codecov GitHub app? No.
All fields below are required.


When I go to settings, and click on the “Erase Content” button, an error pops up. The content does seem to get deleted, so the error is misleading.


Not relevant.

Codecov Output

Not relevant.

Expected Results

Please provide what you expect to have happened (e.g. a file that has missing coverage on a particular line).
No error.

Actual Results


Additional Information

Seems this issue had been reported before, and the problem still exists. Erase content not working

Note that I no longer wish to delete the content so, please don’t do that. As I stated in the ticket, the button worked, but showed a false message.

@bruce-wayne just to be clear, you do not want to delete content, but this is just a bug report that the button is giving misleading information back?

I have already deleted the content at the first attempt when I received the error message. I don’t need to delete content again. This ticket is to report about the error message that shouldn’t have been.

1 Like

@bruce-wayne great, I’ll let the product team know. Confirming that we will take no action on your account.