Unable to see private organization repositories/

Before submitting a topic, please confirm the following

I have searched for similar issues before creating this topic.
I have verified that my repository is using the Codecov GitHub app, if using GitHub
I have validated my codecov.yaml configuration file.
I have filled out the below sections to the best of my ability.

Description

I cannot find my private repositories for my organization, only public ones available in the repository list.
I’ve tried to give Codecov oauth access to private repositories, installed Codecov for my organization with all repository access.
I tried to sync the repositories for my organizations, invoke the token and reconnect for several times.

All of those steps seems not to work.

Expected Results

I should se my private repositories for my organization in the repos list.

Actual Results

No private repositories for my organization shows up in the repos list.

@GetToSet can you provide your organization and your GH username?

Other questions that might help

  • are you a member of the org? (not just a contributor)
  • have you dealt with the third-party access as described in the box here

My github username is GetToSet, the organization name is BoltDocs.

  • I’m the admin and the only member of this this org.
  • Yes, I’ve approved all these third-party applications. I tried turn this restriction off and it does not work as well.

Thanks @GetToSet. I think we have found a bug here and are beginning investigation. I’ll let you know when we’ve patched a fix.

1 Like